SEMESTER | 2014-15
to
MSW- SI-06 - SKILL LAB — | 2018-19

Max Marks: 50

Credits: 2

Course Content:

Unit 1: Understanding Self

Concept of Self and Making of Self

Understanding Beliefs and their expression in relation to others
Challenging Self

d. Managing Emotions

0T

Unit 2: Communication Skills

Concept, Types and Methods of Communication

Relationship Building through Media (Theatre, Art, Music, Group Games)
Dynamics of Communication

Recording Skills, Listening Skills, Verbal and Non Verbal Skills, Interviewing Skills
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SEMESTER Il

MSW-SIII-19 SKILL LAB - Il

Max Marks: 50

Credits: 2

Course Content:

Unit 1: Computer Application

a.

MS Office (MS Word, MS PPT, MS Excel)

b. Data Processing and Analysis

C.

SPSS

d. Software for Qualitative Research

Unit 2: Project Management

oo oo

Writing Project or Grant Proposal

Budgeting for Projects

Project Monitoring and Evaluation

Training HR: Need Assessment, Designing & Evaluation

41


User
Rectangle


Syllabus for Computer Basics

MA (SOCIAL WORK) Semester- Il (NON CREDITED)
Department of Social Work

Jamia Millia Islamin

MS-Office (Excel)
Session | Introduction

» Interface

» Tabs and Ribbons

»  Document Windows
» Navigation Tips

» Office Button and Save

Session 2: Entering, Editing and Formatting
Data

Introduction

Entering Data

Fonts, Fills, and Alignment

Cut, Copy, and Paste

Paste Special

Undo and Redo

Moving, Finding, and Replacing a
Value

Cell Styles

Comments

VVVVYVYVYYVYYVY

VY V

Session 3: Formatting Numbers

» Introduction

» Currency Format

» Format Painter

» Formatting Dates

» Custom and Special Formats

Session 4: Managing Worksheets

Introduction

Naming and Moving Worksheets
Copying Worksheets

Adding, Deleting and Hiding
Worksheets

Grouping Worksheets

YV VYV

A4

>

Moving, Copying, Deleting and
Hiding Grouped Worksheets

Session 5: Modifying Rows and Columns

YV VY Y

Introduction

Inserting and Deleting Columns and
Rows

Inserting & Deleting Cells

Inserting Multiple Columns & Rows
Modifying Cell Width and Height
Hiding and Un-hiding Rows and
Columns

Session 6: Understanding Formulas

A4

VvV VVVVYVYVY

Introduction

Using Operations

Creating Formulas

AutoSum

Common Formulas
Searching for Formulas
Copying Formulas

Using Relative and Absolute
References

Session 7: Changing Views

>

VVVVVVVVYVY

Introduction

Workbook Views
Show/Hide

Zoom Features

Freeze Panes

Split Windows

Viewing Multiple Windows
Minimize The Ribbon
Worksheet Backgrounds
Watermarks

Session 8: AutoFill and Custom Lists “_1)\
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Syllabus for Computer Basics
MA (SOCIAL WORK) Semester- Il (NON CREDITED)
Department of Social Work
Jamia Millia Islamia

Introduction

AutoFill a Series

AutoFill Non-Adjacent Cells
AutoFill on Multiple Sheets
Creating Custom Lists
Series Formatting

VVYVYVYVYY

Session 9: Conditional Formatting

Introduction

Highlight Cells Rules
Top/Bottom Rules

Data Bars

Color Scales

Custom Formatting Rule

V VYV VVYV

Session 10: Tables

» Introduction

> Insert a Table and Style Options
» Add Rows and Columns

» Perform a Function in a Table
» Summaries With Pivot Table

Session 11: Data Tools

Introduction

Data Validation
Drop-Down Lists
Removing Duplicates
Text To Columns
Goal Seek

Scenario Manager

VVVVVYVYV

Session 12: Referencing Formulas

> Introduction

» Multiple Sheet References

» Consolidating Data - With or
Without Links

» Trace the Precedents and Dependents

» Using the Watch Window

Session 13: Ranges and Dates

Introduction

Cell Names

Named Ranges

Formulas with Cell Names

Date Formulas

V VV VYV

Session 14: Lookups

» Introduction

» VLOOKUP

» VLOOKUP Exact Match/
Approximate Match

» HLOOKUP

HLOOKUP Exact Match/

Approximate Match

A%

Session 15: Conditional Logic

Introduction

[F Statement
Nested IF
AND

OR

NOT
IFERROR
SUMIF
AVERAGEIF
COUNTIF & COUNTIFS
SUMIFS
AVERAGEIFS

VVVVVVVVVVYVYVYVY

Session 16: Text Formulas

> Introduction

» Case Formulas

» Fix Number Fields
» Trim Spaces
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Syllabus for Computer Basics
MA (SOCIAL WORK) Semester- Il (NON CREDITED)
Department of Social Work

¥ Substitute Text
Session 17: Introduction to Charts

Introduction
Chart Types
Instant Chart
Update Chart
Column Chart
Picture Fill
Adjust Chart Size
Line Chart
Scatter Chart

v
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Session 18: Formatting Charts

Introduction
Chart Styles
Chart Layouts
Add Labels
Axis Options
Chart Title
Legends

Data Labels

A4

VvV VYV VYV YV

Session 19: Adding Graphics to
Spreadsheets

» Introduction

> Insert Pictures

» Modifying Pictures
» Insert Shapes

> Insert SmartArt

» Apply Themes

» Arrange

Session 20: Outline, Sort, Filter, and
Subtotal

» Introduction
» Group and Ungroup

Jamia Millia Islamia

YV\“"""'

Sort Data
Sort Multiple Levels
Filter Data

Advanced Filter ‘
Conditional Sorting and Filtering

Sorting with Custom Lists
Subtotal

Session 21: pivotTables

VY VY

vV VV V V

Introduction

Creating PivotTables
Choosing Fields

PivotTable Layout

Filtering PivotTables
Modifying PivotTable Data

Pivot Charts

Session 22: Protecting Data

>
>
>
»

Introduction
Workbook Passwords
Protecting Workbooks
Unlocking Cells

Session 23: Collaboration

>

VVVV VY

Introduction

Document Properties
Inserting Hyperlinks
Sharing a Workbook
Track Changes
Accept/Reject Changes
Mark as Final

Session 24: Printing

» Introduction
» Page Orientation

» Page Breaks
» Print Area
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Syllabus for ¢ i
MA (s omputer Basics
(sociaL WORK) Semester- Il (NON CREDITED)
Department of Social Work
Jamia Millia Islamia

Margins

Print Titles

Headers and Footers
Scaling

Sheet Options

Session 25: Saving a Workbook

% .

vy

Y

Y V Vv

Introduction

Save As Previous Version
Auto Recover Save Options
Templates

Save As PDF

Save As Web Page
Macro-Enabled Workbook

Session 26: Macros

YV VYV

Y

Introduction and Macro Security
Recording a Macro

Assign a Macro to a Button or Shape
Run a Macro upon Opening a

Workbook
How to Inspect and Modify a Macro

MS-Office (Word)

Session 27:

YV VvV v

Indents & Tabs

Creating and inserting Headers &
Footers

Track changes & comments
Inspecting & protecting documents
Working with Themes and Styles
Customize options and views for
documents

Session 28:

>
»
>

Working with Page Layouts
Create & Modify List
Create and manage reference

markers
Create and manage simple references

Working with Page Breaks/Section
Breaks/Hyphenation

MS-Office (Power Point)

Session 29:
» Creating master slides and use of
templates
> Insert and format text, shapes and
images
> Insert tables, charts, SmartArt and
media
» Apply transitions and animations
» Manage multiple presentations
Session 30: Create presentations using tables
and pie charts
> Add a table to a presentation
> Add or delete table rows, columns,
or cells
> Move and size a table
» Modify a table
> Insert a section header
» Create and modify pie charts

e
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Syllabus for Computer Basics
MA (HUMAN RESOURCE MANAGEMENT) Semester- Il (NON CREDITED)

Department of Social Work
Jamia Millia Islamia

MS-EXCEL » Moving, Copying, Deleting and

: Hiding Grouped Worksheets
Session 1: Introduction

Session 5: Modifying Rows and Columns
> Interface

» Tabs and Ribbons » Introduction
» Document Windows » Inserting and Deleting Columns and
» Navigation Tips Rows
» Office Button and Save > Inserting & Deleting Cells
. . . > Inserting Multiple Columns & Rows
Session 2: Entering, Editing and Formatting > Modifying Cell Width and Height
Data » Hiding and Un-hiding Rows and
» Introduction Columns
> Entering Data Session 6: Understanding Formulas
> Fonts, Fills, and Alignment
> Cut, Copy, and Paste > Introduction
» Paste Special > Using Operations
» Undo and Redo > Creating Formulas
» Moving, Finding, and Replacing a > AutoSum
Value > Common Formulas
> Cell Styles » Searching for Formulas
» Comments > Copying Formulas
> Using Relative and Absolute

Session 3: Formatting Numbers Refersiices

» Introduction

Session 7: Changing Views
Currency Format

>
> Format Painter > Introduction
> Formatting Dates » Workbook Views
> Custom and Special Formats > Show/Hide
' . » Zoom Features
Session 4: Managing Worksheets B Breope Punas
> Introduction > Split Windows
> Naming and Moving Worksheets > Viewing Multiple Windows
> Copying Worksheets » Minimize The Ribbon
> Adding, Deleting and Hiding > Worksheet Backgrounds
Worksheets > Watermarks
> Grouping Worksheets Session 8: AutoFill and Custom Lists ’>\
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Syllabus for Computer Basi
MA (HUMAN RESOUR puter Basics

CE MANAGEMENT) Semester- Il (NON CREDITED)
Department of Social Work

Jamia Millia Islamia

Introduction

AutoFill a Series

AutoFill Non-Adjacent Cells
AutoFill on Multiple Sheets
Creating Custom Lists
Series Formatting

vVVVVVY

Session 9: Conditional Formatting

Introduction

Highlight Cells Rules
Top/Bottom Rules

Data Bars

Color Scales

Custom Formatting Rule

VVVYVYYY

Session 10: Tables

» Introduction

> Insert a Table and Style Options
» Add Rows and Columns

» Perform a Function in a Table
» Summaries With Pivot Table

Session 11: Data Tools

Introduction

Data Validation
Drop-Down Lists
Removing Duplicates
Text To Columns
Goal Seek

Scenario Manager

YV VVVYYVYYVYYVY

Session 12: Referencing Formulas

» Introduction

» Multiple Sheet References

» Consolidating Data - With or
Without Links

» Trace the Precedents and Dependents

» Using the Watch Window
Session 13: Ranges and Dates

» Introduction

Cell Names

Named Ranges

Formulas with Cell Names
Date Formulas

YV V.V VY

Session 14: Lookups

> Introduction

» VLOOKUP

» VLOOKUP Exact Match/
Approximate Match

» HLOOKUP

» HLOOKUP Exact Match/
Approximate Match

Session 15: Conditional Logic

Introduction

[F Statement
Nested IF
AND

OR

NOT
IFERROR
SUMIF
AVERAGEIF
COUNTIF & COUNTIFS
SUMIFS
AVERAGEIFS

VVVVVVVYVVVVYYVYY

Session 16: Text Formulas

» Introduction

» Case Formulas

» Fix Number Fields
» Trim Spaces
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Syllabus for Computer Basics
MA (HUMAN RESOURCE MANAGEMENT) Semester- Il (NON CREDITED)
Department of Social Work
Jamia Millia Islamia

» Substitute Text

» Sort Data

Session 17: Introduction to Charts » Sort Multiple Levels
- » Filter Data

» Introduction » Advanced Filter

» Chart Types » Conditional Sorting and Filtering

» Instant Chart » Sorting with Custom Lists

» Update Chart » Subtotal

> Cf)lu1nn C_han Session 21: PivotTables

» Picture Fill

» Adjust Chart Size » Introduction

» Line Chart » Creating PivotTables

» Scatter Chart » Choosing Fields

. » PivotTable Layout

Session 18: Formatting Charts » Filtering PivotTables

» Introduction » Modifying PivotTable Data

» Chart Styles » Pivot Charts

» Chart Layouts Session 22: Protecting Data

» Add Labels

» Axis Options » Introduction

» Chart Title » Workbook Passwords

» Legends » Protecting Workbooks

» Data Labels » Unlocking Cells
Session 19: Adding Graphics to Session 23: Collaboration
Spreadsheets

» Introduction

» Introduction » Document Properties

» Insert Pictures » Inserting Hyperlinks

» Modifying Pictures » Sharing a Workbook

» Insert Shapes » Track Changes

» Insert SmartArt » Accept/Reject Changes

» Apply Themes » Mark as Final

» Arrange

Session 24: Printing
Session 20: Outline, Sort, Filter, and

Subtotal » Introduction
» Page Orientation
» Introduction » Page Breaks

» Group and Ungroup » Print Area ')\
W
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Syllahus for Computer Basics
MA (HUMAN RESOURCE MANAGEMENT) Semester- Il (NON CREDITED)
Department of Social Work
Jamia Millia Islamia

Margins

Print Titles

Headers and Footers
Scaling

Sheet Options

Session 25: Saving a Workbook

Introduction

Save As Previous Version
Auto Recover Save Options
Templates

Save As PDF

Save As Web Page
Macro-Enabled Workbook

Session 26: Macros
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Introduction and Macro Security

Recording a Macro
Assign a Macro to a Button or Shape

Run a Macro upon Opening a

Workbook
How to Inspect and Modify a Macro

MS-Office(Word)

Session 27:

e
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Indents & Tabs
Creating and inserting Headers &

Footers

Track changes & comments
Inspecting & protecting documents
Working with Themes and Styles
Customize options and views for
documents

Session 28

Id
I d

’

Working with Page Layouts
Create & Modify List

(‘reate and manage reference
markers

(reate and manage simple references
Working with Page Breaks/Section
BBreaks/Hyphenation

MS-Office (Power Point)

Session 29:

”

\
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>
»

Creating master slides and use of

templates
Insert and format text, shapes and

images
Insert tables, charts, SmartArt and

media
Apply transitions and animations

Manage multiple presentations

Session 30: Create presentations using tables

and pie charts

N
>
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Add a table to a presentation

Add or delete table rows, columns,
or cells

Move and size a table

Modify a table

Insert a section header

Create and modify pie charts
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Syllabus for Computer Basics
ADPH Semester- || (NON CREDITED)
Department of Social Work

Jamia Millia Islamia

MS-Office (Excel)
Session 1: Introduction

V V.V V VY

Interface

Tabs and Ribbons
Document Windows
Navigation Tips

Office Button and Save

Session 2: Entering, Editing and Formatting Data

>

>
>
>
>
>
>
>
>

Introduction

Entering Data

Fonts, Fills, and Alignment

Cut, Copy, and Paste

Paste Special

Undo and Redo

Moving, Finding, and Replacing a Value
Cell Styles '
Comments

Session 3: Formatting Numbers

»
>
>
>
>

Introduction

Currency Format

Format Painter

Formatting Dates

Custom and Special Formats

Session 4: Managing Worksheets

YV V VvV

vV VvV

Introduction

Naming and Moving Worksheets
Copying Worksheets

Adding, Deleting and Hiding
Worksheets

Grouping Worksheets

Moving, Copying, Deleting and Hiding
Grouped Worksheets

Session 5: Modifying Rows and Columns

»
»

»
»
»
»

Introduction

Inserting and Deleting Columns and
Rows

Inserting & Deleting Cells

Inserting Multiple Columns & Rows
Modifying Cell Width and Height
Hiding and Un-hiding Rows and
Columns

Session 6: Understanding Formulas

>
>
>

YV V.V V VvV

Introduction

Using Operations

Creating Formulas

AutoSum

Common Formulas

Searching for Formulas

Copying Formulas

Using Relative and Absolute References

Session 7: Changing Views

>
>

>
>
>
»
>
>
>
>

Introduction

Workbook Views
Show/Hide

Zoom Features

Freeze Panes

Split Windows

Viewing Multiple Windows
Minimize The Ribbon
Worksheet Backgrounds
Watermarks

Session 8: AutoFill and Custom Lists

VVYVV VYV

Introduction

AutofFill a Series

AutoFill Non-Adjacent Cells
AutoFill on Multiple Sheets
Creating Custom Lists
Series Formatting
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Syllabus for Computer Basics
ADPH Semester- II (NON CREDITED)
Department of Social Work
Jamia Millia Islamia

Session 9: Conditional Formatting » Date Formulas
> Introduction Session 14: Lookups
» Highlight Cells Rules
» Top/Bottom Rules » Introduction
» Data Bars » VLOOKUP
» Color Scales » VLOOKUP Exact Match
» Custom Formatting Rule » HLOOKUP

» HLOOKUP Exact Match

Session 10: Tables
Session 15: Conditional Logic

Introduction
Insert a Table and Style Options

»

> » Introduction
» Add Rows and Columns

>

>

» |IF Statement

Perform a Function in a Table > Nested[F
Summaries With Pivot Table > AND
» OR
Session 11: Data Tools » NOT
» |IFERROR
» Introduction > SUMIF
» Data Validation » AVERAGEIF
> Drop-Down Lists » COUNTIF & COUNTIFS
» Removing Duplicates > SUMIFS
» Text To Columns » AVERAGEIFS
» Goal Seek
» Scenario Manager Session 16: Text Formulas

Introduction
Case Formulas

Session 12: Referencing Formulas >
»

> [tionuction » Fix Number Fields
»
»

» Multiple Sheet References Trim Spaces
» Consolidating Data - With or Without Substitute Text
Links
» Trace the Precedents and Dependents Session 17: Introduction to Charts
» Using the Watch Window
» Introduction
Session 13: Ranges and Dates » Chart Types
» Instant Chart
» Introduction » Update Chart
f Cell Names » Column Chart
> Named Ran.ges » Picture Fill o>\
» Formulas with Cell Names > Adjust Chart Size
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Syllabus for Computer Basics
ADPH Semester- Il (NON CREDITED)
Department of Social Work

Jamia Millia Islamia

» Line Chart
» Scatter Chart

Session 18: Formatting Charts

Introduction
Chart Styles
Chart Layouts
Add Labels
Axis Options
Chart Title
Legends

» Data Labels

v

v V V V
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session 19: Adding Graphics to Spreadsheets

Introduction

Insert Pictures
Modifying Pictures
Insert Shapes
Insert SmartArt
Apply Themes
Arrange

AU T U
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Session 20: Outline, Sort, Filter, and Subtotal

Introduction

Group and Ungroup

Sort Data

Sort Multiple Levels

Filter Data

Advanced Filter

Conditional Sorting and Filtering
Sorting with Custom Lists
Subtotal

NN N NV N VW W NV

Session 21: PivotTables

7 Introduction

» Creating PivotTables
» Choosing Fields

» PivotTable Layout

» Filtering PivotTables

r

7

Modifying PivotTable Data
Pivot Charts

Session 22: Protecting Data

’
e
e

e

Introduction
Workbook Passwords
protecting Workbooks

Unlocking Cells

Session 23: Collaboration

e

g
e
e
e
e
e

Introduction
Document Properties
Inserting Hyperlinks
Sharing 3 Workbook
Track Changes
Accept/Reject Changes
Mark as Final

Session 24: Printing

AL WA LA GO LA RN RO TN W

Introduction

Page Orientation
Page Breaks

Print Area

Margins

Print Titles

Headers and Footers
Scaling

Sheet Options

Session 25: Saving a Workbook

NN\ N NN

Introduction

Save As Previous Version
Auto Recover Save Options
Templates

Save As PDF
Save As Web Page >\
v

M
acro-Enabled Workbook \\\‘v



Syllabus for Computer Basics
ADPH Semester- II (NON CREDITED)
Department of Social Work

Jamia Millia Islamia

Session 26: Macros

»
»
»
»
»

Introduction and Macro Security
Recording a Macro
Assign a Macro to a Button or Shape

Run a Macro upon Opening a Workbook

How to Inspect and Modify a Macro

MS-Office(Word)

Session 27:

vV V

vV V V V

Indents & Tabs

Creating and inserting Headers &
Footers

Track changes & comments
Inspecting & protecting documents
Working with Themes and Styles
Customize options and views for
documents

Session 28:

vV VV V V

Working with Page Layouts

Create & Modify List

Create and manage reference markers
Create and manage simple references
Working with Page Breaks/Section
Breaks/Hyphenation

MS-Office (Power Point)

Session 29:

>

>

Creating master slides and use of
templates

Insert and format text, shapes and
images

»
»

Insert tables, charts, SmartArt and
media

Apply transitions and animations
Manage multiple presentations

Session 30: Create presentations using tables
and pie charts

>
>

YV V V VY

Add a table to a presentation

Add or delete table rows, columns, or
cells

Move and size a table

Modify a table

Insert a section header

Create and modify pie charts
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